[Dibbler] Problem configuring Dibbler.... Need Help

Michael David servers.david at gmail.com
Wed Apr 3 19:46:15 CEST 2013


Hi,

I am a new user of Dibbler.

I have got a new server from online.net

Now, I am trying to setup IPV6 for my server - i.e. get an IPV6 address for
my server. Online.net uses dibbler.

I have set up dibbler (latest stable version) from source on CentOS 6.

Their documentation for ipv6 is here:

http://documentation.online.net/fr/serveur-dedie/reseau/prefixe_ipv6

When I run

  dibbler-client run

I get this:

2013.04.03 23:06:35 Client Debug     Authentication is disabled, not
including auth options in message.

2013.04.03 23:06:35 Client Debug     Sending RENEW(opts:1 2 25 8 6 )
on eth0/3 to multicast.
2013.04.03 23:06:35 Client Debug     Sleeping for 10 second(s).
2013.04.03 23:06:35 Client Debug     Received 131 bytes on interface
eth0/3 (socket=5, addr=fe80::32e4:dbff:fef9:671f).

2013.04.03 23:06:35 Client Info      Received REPLY on
eth0/3,TransID=0x7da4e4, 5 opts: 25 2 1 7 23
2013.04.03 23:06:35 Client Notice    PD: Updating prefix
2a01:e0b:2400::/48 to all interfaces (prefix will be split to /56
prefixes if necessary).

2013.04.03 23:06:35 Client Debug     PD: Interface eth0/3 is the
interface, where prefix has been obtained, skipping.
2013.04.03 23:06:35 Client Debug     PD: Interface lo/1 is not
multicast capable, ignoring.
2013.04.03 23:06:35 Client Info      PD: Using 0 suitable interface(s):

2013.04.03 23:06:35 Client Warning   Suitable interfaces not found.
Delegated prefix not split.
2013.04.03 23:06:35 Client Debug     RENEW(IA_PD) will be sent (T1)
after 1800, REBIND (T2) after 3600 seconds.
2013.04.03 23:06:35 Client Debug     Not executing external script
(Notify script disabled).

2013.04.03 23:06:35 Client Debug     Sleeping for 1800 second(s).

And no ipv6 address gets assigned to the eth0 interface.

Then I thought, I need to setup dhcpclient also as per their
instructions. I have done the same.

When I run:

dhclient -cf /etc/dhcp/dhclient6.conf -6 -P -v eth0

I get this:

XMT:  X-- IA_PD 00:00:04:f1
XMT:  | X-- Request renew in  +3600
XMT:  | X-- Request rebind in +5400
XMT: Solicit on eth0, interval 4050ms.
2013.04.03 23:09:13 Client Debug     Received 163 bytes on interface
eth0/3 (socket=5, addr=fe80::32e4:dbff:fef9:671f).

2013.04.03 23:09:13 Client Info      Received ADVERTISE on
eth0/3,TransID=0x5cd0b2, 6 opts: 25 2 1 7 23 24
2013.04.03 23:09:13 Client Warning   Message with wrong transID
(0x5cd0b2) received. Ignoring.
2013.04.03 23:09:13 Client Debug     Sleeping for 1642 second(s).

XMT: Forming Solicit, 7180 ms elapsed.
XMT:  X-- IA_PD 00:00:04:f1
XMT:  | X-- Request renew in  +3600

And again no IPV6 address is assigned.

Please can someone tell me how to get 2 static IPV6 addresses assigned
to my server.

That is all I want to do and I have been trying for the last 10 hrs
with absolutely no support from my host :-(

Hence this mail to the list.

Thanks

Michael
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://klub.com.pl/pipermail/dibbler/attachments/20130403/1e775744/attachment.html>


More information about the Dibbler mailing list