[Dibbler] Basic WinXP client/server setup

Brzozowski, John John_Brzozowski at Cable.Comcast.com
Tue Jun 20 20:58:36 CEST 2006


John,

Sure do, I cannot think of a better place to spend my free time.

I have actually done this sort of testing with a handful of other
clients, typically from Linux, however.  ;-)

Please let me know how I can help you.

John 

-----Original Message-----
From: dibbler-bounces at klub.com.pl [mailto:dibbler-bounces at klub.com.pl]
On Behalf Of John McQueen
Sent: Tuesday, June 20, 2006 2:53 PM
To: Dibbler users list
Subject: Re: [Dibbler] Basic WinXP client/server setup

Hey John!

You hang out on this list to past the time?

Have you performed this same experiment?

I will collect the logs for ya. ;)

John


 

-----Original Message-----
From: dibbler-bounces at klub.com.pl [mailto:dibbler-bounces at klub.com.pl]
On Behalf Of Brzozowski, John
Sent: Tuesday, June 20, 2006 11:46 AM
To: Dibbler users list
Subject: Re: [Dibbler] Basic WinXP client/server setup

John can you send the output that was generated? 

-----Original Message-----
From: dibbler-bounces at klub.com.pl [mailto:dibbler-bounces at klub.com.pl]
On Behalf Of John McQueen
Sent: Tuesday, June 20, 2006 2:41 PM
To: dibbler at klub.com.pl
Subject: [Dibbler] Basic WinXP client/server setup

All,
 
I have installed Dibbler on 2 WinXP CPEs, one to run as a client and one
to run as a server with a hub between the 2 CPEs. Easy enough?
 
When I run the server and client from the console, the server sees the
SOLICIT, and sends a ADVERTISE. The logging from the client looks as if
the SOLICIT is sent, however the ADVERTISE is not recv'd ( eventhough,
my ethereal capture shows the frame recv'd ). 
 
Any clues?  Any configuration I missed?
 
Thanks,
John
 
 
_______________________________________________
http://klub.com.pl/cgi-bin/mailman/listinfo/dibbler


_______________________________________________
http://klub.com.pl/cgi-bin/mailman/listinfo/dibbler


More information about the Dibbler mailing list